July 12, 2013 AT 10:54 pm

Internet of Things Printer update for Twitter 1.1 API

printers

The wait is over: our Internet of Things Printer software and tutorials now work with the Twitter 1.1 API! Both the Arduino and Raspberry Pi versions have been updated. The 1.1 API requires that you have a Twitter account of your own (even if not actively using the service yourself), so there are a few extra setup hoops to jump through (explained in the guides for each printer kit).

Existing IoTP Arduino users are advised to update to the latest thermal printer library, download and install the Cryptosuite library and fetch the latest Gutenbird sketch. All three pieces are needed.

Raspberry Pi users, update your twitter.py script to the latest.

Related

“D is for Diode” – Circuit Playground Episode 4 is out now! CLICK HERE TO WATCH!

Have an amazing project to share? Join the SHOW-AND-TELL every Wednesday night at 7:30pm ET on Google+ Hangouts.

Join us every Wednesday night at 8pm ET for Ask an Engineer!

Learn resistor values with Mho’s Resistance or get the best electronics calculator for engineers “Circuit Playground”Adafruit’s Apps!



No Comments

No comments yet.

Sorry, the comment form is closed at this time.